Mosaic is unavailable for some users
Incident Report for Mosaic
Resolved
This incident has been resolved.
Posted Jun 06, 2024 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2024 - 17:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2024 - 14:59 UTC
Investigating
We are currently investigating this issue.
Posted Jun 06, 2024 - 14:31 UTC
This incident affected: Resource Planning Portal (Resource Planning Portal, Home, Timesheets, Projects, Portfolios, Members, Staffing, Workload, Planner, Reports, Team Dashboard).