Interruption in Vision Hosted TimeEntry integrations
Incident Report for Mosaic
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 01:39 UTC
Update
We are continuing to investigate this issue.
Posted Oct 07, 2021 - 13:04 UTC
Investigating
There have been interruptions in fetching new time entries from Vision Hosted databases. The issue should be resolved within 24h.
Posted Oct 07, 2021 - 13:03 UTC
This incident affected: Resource Planning Portal (Resource Planning Portal).