Scheduled Maintenance Notice
Completed
The scheduled maintenance has been completed.
Posted Jan 28, 2024 - 03:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 28, 2024 - 01:00 UTC
Scheduled
Maintenance Window Details:
Start Date & Time: January 27th 8PM EST
End Date & Time: January 27th 10PM EST
Expected Duration: 2 hours
During this period, the application will not be available for use. Please ensure to save your work before the maintenance starts to prevent any data loss.
We apologize for any inconvenience this may cause. Should you have any questions, please reach out to our Support Team at support@mosaicapp.com. We appreciate your understanding as we work to enhance your user experience.
Posted Jan 18, 2024 - 21:42 UTC
This scheduled maintenance affected: Resource Planning Portal (Resource Planning Portal, Home, Timesheets, Projects, Portfolios, Members, Staffing, Workload, Planner, Reports, Team Dashboard) and Integrations (Deltek Ajera Integration, Deltek Vision Integration, Deltek Vantagepoint Integration, CSV Agent, Jira Cloud Integration, Github Integration, Viewpoint Vista Integration, Asana Integration, Google Calendar Integration, Salesforce Integration, Office365 Integration, BST Integration, Microsoft Dynamics 365 Project Operations Integration, Microsoft Dynamics 365 Business Centra Integration, Microsoft 365 Project Online Integration, Unanet A/E Integration, Open API).