Degraded Performance of Integrations for Some Users
Incident Report for Mosaic
Resolved
This incident has been resolved.
Posted Jun 11, 2024 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 11, 2024 - 21:05 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2024 - 19:54 UTC
Investigating
We are currently investigating this issue.
Posted Jun 11, 2024 - 19:19 UTC
This incident affected: Resource Planning Portal (Integration Settings).