Temporary Sync Disruption to Integratioms

Incident Report for Mosaic

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 02:23 UTC

Monitoring

A fix has been applied, the team is monitoring the results.
Data is flowing through the integration pipeline, although there might be some delay in processing.
Posted Jan 22, 2026 - 01:00 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 21, 2026 - 20:48 UTC

Investigating

Users are currently impacted by delayed sync times on our application. We understand that this can affect your experience and productivity, and we sincerely apologize for any inconvenience this may cause.

Our technical team is fully aware of this issue and is diligently working on a solution to restore normal functionality as soon as possible. As we strive to provide a high-quality service, we ask for your patience and understanding during this time.

For any queries or if you need assistance, please don't hesitate to contact our Support Team at support@mosaicapp.com.
Posted Jan 21, 2026 - 20:13 UTC
This incident affected: Integrations (Deltek Ajera Integration, Deltek Vision Integration, Deltek Vantagepoint Integration, CSV Agent, Jira Cloud Integration, Github Integration, Viewpoint Vista Integration, Asana Integration, Google Calendar Integration, Salesforce Integration, Office365 Integration, BST Integration, Microsoft Dynamics 365 Project Operations Integration, Microsoft Dynamics 365 Business Centra Integration, Microsoft 365 Project Online Integration, Unanet A/E Integration).